Feedback Insel Monarchie - Spiel 43

  • Hm. einloggen geht immer noch nicht. Meldung kommt jedesmal, dass das Zeitlimit erreicht wurde und ich jedesmal gleich wieder raus fliege auf S42.

    Ist der Server noch nicht online?


    Aber das Design ist sehr schön auf der Startseite, alles andere kann ich noch nicht beurteilen.

  • Hm. einloggen geht immer noch nicht. Meldung kommt jedesmal, dass das Zeitlimit erreicht wurde und ich jedesmal gleich wieder raus fliege auf S42.

    Ist der Server noch nicht online?


    Aber das Design ist sehr schön auf der Startseite, alles andere kann ich noch nicht beurteilen.

    Hi, das problem hatte ich eben auch. Lösch mal deine Cookies auf der Seite, dann müsste es gehen.

  • Ich muss wirklich sagen, dass, nachdem ich mich jettzt eingeloggt habe, gute Arbeit geleistet Wurde. Ein absolut sehenswertes Disign. Das gefällt mir sehr.



    Na dann schauen wir mal, dass nicht so viele Bugs dabei sind. Im Tool erscheint schon das erste mal einer zu sein, Aber stört jetzt nicht wirklich, da der Server 42 sowieso sich dem Ende neigt. ;)



    Also Hut ab, vor eurer Arbeit und es wird auch sicher nicht immer leicht sein, ein Spiel zu betreuen. Dann wünsche ich euch mal, dass sich wieder mehr Spieler dafür begeistern und vielleicht alte gute Spieler wieder zurück kehren und auch neue sich in die Gewässer wagen. :D

    Ich habe das jetzt mal einfach aus dem anderen Thread kopiert, da es der falsche war.

    Danke dir Dirk für den Hinweis, wird aber leider immer mal wieder vorkommen, da ich mich im Frorum immer noch nicht zurechtfinde. :(
    Irgendwann wird es sicher mal etwas werden oder garnicht mehr. ;(

  • Hy,

    ich freue mich das Im weiterentwickelt bzw neu betreut wird. habe mich nun fürs 43ziger angemeldet, aber bekomme keinen aktivierungslink.

    MFg

    Hi,

    guck mal in Deinen Spam Ordner. Oder probier es mal mit einer anderen Mail Adresse (falls vorhanden). Bei einigen anbietern (z,B. Hotmail) scheinen wir aktuell wohl auf der Blacklist zu liegen

    Gruß

  • Ich kommemit Handy nicht rein bei S42. Vor dem Umzug der Server war es möglich.


    Benutze keine Google Chrome oder Firefox, sondern nur normales Internet von Samsung. Hab den Browserverlauf schon gelöscht, aber von Cookies löschen staht da nirgenwo etwas. Finde ich nicht und weiß nicht mehr weiter.

  • bin bei t-online.de,

    Hi,

    guck mal in Deinen Spam Ordner. Oder probier es mal mit einer anderen Mail Adresse (falls vorhanden). Bei einigen anbietern (z,B. Hotmail) scheinen wir aktuell wohl auf der Blacklist zu liegen

    Gruß



    moin, t-online.de habe ich, keine mail im spamordner. die Aktivierung fürs forum ging ohne Probs.

    Gruß


    PS: Lösung für t-online Nutzer gefunden :)

    Man muss in Einstellungen das automatische Abweisen von Spammails deaktiveren, dann kommt die Mail nach nochmaligen anfordern mit Dem Aktivierungslink durch. Bei mir war sie dann im Eingangsordner.

  • Danke für Deinen Tipp :D